Degraded Performance: Paris PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 02:41 UTC
Monitoring
We detected a brief interruption in CDN delivery in our Paris POP. During the interruption, traffic was rerouted to the surrounding POPs. We have identified and resolved the issue and are now monitoring to confirm no further issues.
Posted Jun 04, 2019 - 00:56 UTC
This incident affected: Europe, Middle East, Africa (PA - Paris, France).