Degraded Performance: Edge Compute London
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 13:35 UTC
Monitoring
The maintenance has been completed successfully and our support team will continue working with the customers to help them recover affected workload instances.
Posted Aug 09, 2022 - 13:01 UTC
Identified
The issue has been identified related to our London Compute Maintenance affecting the Workload instances.
Our support team will send notifications to the affected customers on how to recover the affected instances.
Posted Aug 09, 2022 - 05:10 UTC
Investigating
We are currently experiencing degraded performance on Edge Compute on our London PoP. Customers may not be able to create new instances or VMs. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or by phone at 1-800-570-2253.
Posted Aug 09, 2022 - 03:56 UTC
This incident affected: Europe, Middle East, Africa (LO - London, United Kingdom) and Systems (Edge Computing - VMs, Edge Computing - Containers).