Highwinds Cloud Storage upload issue
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 21:12 UTC
Update
We have mitigated the storage issue and are monitoring the health of the cluster.
Posted Sep 10, 2018 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2018 - 11:10 UTC
Update
Some of our customers may still see issues with 503 status codes on uploads to our HCS platform in the US. We are currently working on some disk optimizations and the errors are expected to cease within the next 24 hours after our work has been completed.
Posted Sep 08, 2018 - 22:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2018 - 17:57 UTC
Investigating
We are aware that few customers are experiencing 503 error messages when attempting to upload specific files to Highwinds Cloud Storage. We are currently working on determining the cause of this issue and possible solutions. If you have any questions feel free to reach out to our support team at support@highwinds.com.
Posted Sep 08, 2018 - 11:45 UTC