Purge and Configuration Issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 03:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2018 - 16:14 UTC
Investigating
We are currently experiencing issues with CDN purging and configuration requests. We are working on resolving this issue and are updating our status page as more information becomes available.
Posted Sep 11, 2018 - 15:17 UTC
This incident affected: Systems (Purge and Provisioning).