Highwinds Cloud Storage: Intermittent connectivity issue
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 07:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 05:52 UTC
Investigating
We are currently investigating an issue with HCS service that may result in intermittent timeouts and client connections being dropped in the IAD region. We will provide more details of it as we move towards resolution.

If you have issues or questions please email us at hi@stackpath.com for more information.
Posted Jul 08, 2020 - 05:22 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS)).