Stackpath Portal: CDN Sites Analytics issues
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 21:08 UTC
Monitoring
We have implemented a fix and restored the CDN Analytics service to its normal operation. All of the analytics data that weren't accessible over the course of incident have also been restored. We will continue to monitor the results.
Posted Jun 12, 2020 - 18:37 UTC
Investigating
We are currently experiencing issues with site analytics reports within Stackpath Portal. Some clients may see imprecise statistics for certain Sites within their stacks. We are working to resolve this issue as quickly as possible and will update our status page as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 12, 2020 - 06:23 UTC
This incident affected: Systems (control.stackpath.com).