Degraded performance in Sao Paulo PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 04, 2018 - 22:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2018 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2018 - 19:59 UTC
Investigating
We are currently experiencing degraded performance in our Sao Paulo POP. We are currently investigating the issue and we will update our status page as soon as more information becomes available.
Posted Aug 04, 2018 - 18:50 UTC
This incident affected: South America (SP - São Paulo, Brazil).