Possible issue with Edge Compute instances in SEA location.
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 23:16 UTC
Identified
Stackpath Engineers are still working on the recovery of the Edge Compute cluster in Seattle.
We will provide further updates when that cluster is ready to return to production.
Posted Mar 05, 2021 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 13:44 UTC
Investigating
We are investigating possible issues with our Edge Compute instances in SEA location.

Our engineering teams are currently investigating the issue and will be sharing more information once available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-225 or via live-chat.
Posted Mar 05, 2021 - 12:54 UTC
This incident affected: North America (SE - Seattle, WA, United States).