Live chat issues
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 08, 2018 - 15:13 UTC
Monitoring
Our external vendor had issues causing our chat system to be unavailable. Live chat is up again, our team continues with monitoring.
Posted 5 months ago. Jan 08, 2018 - 14:09 UTC
Investigating
StackPath is experiencing issues with our live chat support system. We are having technical difficulties with our live chat system. Please contact our support via ticketing system.
Posted 5 months ago. Jan 08, 2018 - 14:00 UTC