Degraded Performance: Paris PoP
Incident Report for StackPath
Resolved
After monitoring performance in Paris, we can confirm this incident is resolved.
Posted Sep 13, 2018 - 16:24 UTC
Monitoring
We have identified a configuration issue that caused traffic shift in multiple PoPs. StackPath is currently working to bring all impacted PoPs back into service now and will continue to update as more information becomes available. Traffic to our Paris PoP has been restored and customer impact has ended.
Posted Sep 13, 2018 - 11:55 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Paris PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.
Posted Sep 13, 2018 - 11:02 UTC
This incident affected: Europe, Middle East, Africa (PA - Paris, France).