Degraded Performance: Madrid PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 17:31 UTC
Monitoring
The impacted switch has been returned to production after engineers worked to restore functionality. We will continue to monitor the results.
Posted Jul 24, 2020 - 16:03 UTC
Identified
We are currently experiencing degraded performance in our Madrid PoP due to a problematic switch. This device has been removed from service and customer traffic is being rerouted. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 24, 2020 - 15:03 UTC
This incident affected: Europe, Middle East, Africa (MA - Madrid, Spain).