WAF Problems
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 16:24 UTC
Monitoring
We experienced a brief spike in 502 status codes on sites that have WAF enabled due to a production change that has been rolled back by our engineers. Currently we are monitoring the situation.

If you have questions, our Support team is available 24/7 through our live chat, email at hi@stackpath.com or phone at +1 (323) 313-1206.
Posted Jan 09, 2020 - 15:32 UTC
This incident affected: Systems (WAF).