Degraded Performance: São Paulo POP
Incident Report for StackPath SecureCDN
Resolved
All systems are now stable.
Posted 20 days ago. Feb 03, 2018 - 11:26 UTC
Monitoring
Our Engineers have successfully restored the POP to Full Operation. We are now monitoring the situation.
Posted 20 days ago. Feb 03, 2018 - 10:54 UTC
Investigating
We're currently experiencing degraded performance in São Paulo, users might see slower response times or occasional timeouts.
Our Engineers are hard at work, mitigating the issue.

If you have any other questions or concerns, please reach out to our Support Team: https://stackpath.com/contact
Posted 20 days ago. Feb 03, 2018 - 05:20 UTC
This incident affected: South America (GRU - São Paulo, Brazil).