Control Portal Authentication Outage
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 21:31 UTC
Monitoring
Engineers are investigating an issue that briefly prevented authentication to the Control Portal. The issue has been resolved and users should no longer be experiencing problems while logging in.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253
Posted Jun 25, 2020 - 20:28 UTC
This incident affected: Systems (control.stackpath.com).