Stackpath Maintenance: Degraded Performance
Incident Report for StackPath
Resolved
We have completed the deployment for all PoPs and the system is returned to fully operational state.
Posted Sep 21, 2020 - 00:08 UTC
Update
We have now completed work in Ashburn (Washington, DC), Frankfurt, Paris, and London and are finishing up work in Los Angles and Amsterdam. We will update as soon as all work is completed.
Posted Sep 20, 2020 - 20:49 UTC
Update
We are now 99% done with the deployment of this fix and completed work in Washington, Frankfurt, London and Paris.
Posted Sep 20, 2020 - 20:25 UTC
Update
We are now 95% done with the deployment of this fix and have completed work in Atlanta, Chicago, Miami, New York, Seattle, San Jose, Stockholm, and São Paulo.
Posted Sep 20, 2020 - 12:40 UTC
Update
We are now 95% complete with the fix deployment and Chicago, Miami, Seattle, San Jose, Stockholm, New York, and Sao Paolo have all completed.
Posted Sep 20, 2020 - 11:26 UTC
Update
We are now at 89% complete with the fix deployment and Atlanta has finished.
Posted Sep 20, 2020 - 02:56 UTC
Update
Update - we are now 86% completed with the deployment and have completed work in Dallas, Madrid, Milan, Manila, and Singapore.
Posted Sep 20, 2020 - 00:38 UTC
Update
Updates in Warsaw, Tokyo, and Singapore are completed and the overall percentage complete is approximately 70%. We will continue to update as the day progresses.
Posted Sep 19, 2020 - 12:31 UTC
Update
Tokyo PoP has been completed, work in other PoPs is continuing as expected.
Posted Sep 19, 2020 - 07:12 UTC
Update
The fix in Warsaw has now completed, and work in other PoPs is continuing as expected.
Posted Sep 19, 2020 - 06:02 UTC
Update
The fix in Denver, Hong Kong, Melbourne, Sydney, Toronto, and Seoul has now completed, and work in other PoPs is continuing as expected.

We will continue posting updates as our work progresses.
Posted Sep 19, 2020 - 02:31 UTC
Update
Update - The deployment of this fix is continuing as expected and we are at 50% completion. We will continue to update as progress continues through the weekend.
Posted Sep 18, 2020 - 16:09 UTC
Update
Update - StackPath engineers continue their work to deploy this fix and everything is proceeding as expected. We will provide another update tomorrow to confirm things are still on schedule. Thank you for your continued patience as we work 24x7 to resolve this issue.
Posted Sep 17, 2020 - 21:43 UTC
Update
Update - We have adjusted the deployment method for this fix and will not need to remove PoPs from production to continue maintenance. During this time customers will continue to see some degraded performance for file delivery. We will continue to update as this maintenance is completed over the next 72 hours.

This maintenance is not expected to have any impact on our availability.

If you have any questions or concerns during this maintenance, please contact our 24x7 support team at hi@stackpath.com or support@highwinds.com.
Posted Sep 17, 2020 - 13:42 UTC
Update
StackPath is performing rolling maintenance on all PoPs over the next 72 hours. During this time we will be redirecting production traffic from PoPs one at a time to process this maintenance as quickly as possible. If you have any questions or concerns during this maintenance, please contact our 24x7 support team at hi@stackpath.com or support@highwinds.com .
Posted Sep 16, 2020 - 23:56 UTC
Identified
Our engineers are performing emergency maintenance on all PoPs. During this time you may observe degraded performance.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or hi@stackpath.com for questions related to this incident.
Posted Sep 16, 2020 - 23:52 UTC
This incident affected: North America (AT - Atlanta, GA, United States, CH - Chicago, IL, United States, DA - Dallas, TX, United States, DC - Washington, DC, United States, DE - Denver, CO, United States, LA - Los Angeles, CA, United States, MI - Miami, FL, United States, NY - New York, NY, United States, PH - Phoenix, AZ, United States, SE - Seattle, WA, United States, SF - San Francisco, CA, United States, SJ - San Jose, CA, United States, TR - Toronto, Canada, NA - Highwinds Cloud Storage, ST - Sterling, VA, United States), Oceania (ME - Melbourne, Australia, SY - Sydney, Australia), Europe (AM - Amsterdam, The Netherlands, BR - Brussels, Belgium, FR - Frankfurt, Germany, LO - London, United Kingdom, MA - Madrid, Spain, PA - Paris, France, SK - Stockholm, Sweden, EU - Highwinds Cloud Storage, WA - Warsaw, Poland, ML - Milan, Italy), South America (RJ - Rio de Janeiro, Brazil), and Asia (TK - Tokyo, Japan, SI - Singapore, Singapore, SL - Seoul, Korea, HK - Hong Kong, China).