StackPath API Timeouts
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 17:10 UTC
Monitoring
We have applied a fix and are currently monitoring the results regarding the issue at hand.
Posted Dec 11, 2018 - 16:15 UTC
Investigating
We are currently investigating increased timeouts to the StackPath API which is impacting the StackPath Control Portal (control.stackpath.com) and HighWinds StrikeTracker (striketracker.highwinds.com). CDN delivery is not impacted by this issue.
Posted Dec 11, 2018 - 15:44 UTC
This incident affected: Systems (striketracker.highwinds.com, StrikeTracker API, control.stackpath.com).