WAF Control Panel/API issue
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 13 days ago. May 11, 2018 - 21:40 UTC
Monitoring
A fix has been implemented, we are monitoring systems to ensure they remain stable.
Posted 13 days ago. May 11, 2018 - 21:19 UTC
Update
Update: We are still working to resolve the issue and will update as soon as more information is available. The issue is still not having any impact on WAF delivery.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 14 days ago. May 11, 2018 - 20:16 UTC
Investigating
StackPath is currently experiencing issues with WAF options in the control panel and API. We are working to resolve the issue and will update as soon as more information is available.
The issue is not having any impact on WAF delivery.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 14 days ago. May 11, 2018 - 19:29 UTC