IPV6 Configuration Issue with HTTPS Sites utilizing SNI
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 04:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 23:47 UTC
Investigating
We are currently investigating an issue with our SNI configuration that is preventing HTTPS sites from loading on IPV6 network.
We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or call us at 1-800-570-2253.
Posted Jul 27, 2022 - 22:57 UTC
This incident affected: Systems (CDN).