Highwinds Cloud Storage: Intermittent connectivity issue
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 21:03 UTC
Monitoring
Customers trying to connect to HCS may have experienced login issues between 20:04 UTC - 20:22 UTC. We've resolved the login issues for this incident and we are monitoring the situation.
Posted Jul 09, 2020 - 20:26 UTC