Highwinds Cloud Storage: Intermittent connectivity issue in US
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 10:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2020 - 10:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 10:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 09:12 UTC
Investigating
We are currently investigating an issue with HCS service that may result in intermittent timeouts and client connections being dropped in the US region. We will provide more details of it as we move towards resolution.

If you have issues or questions please email us at hi@stackpath.com for more information.
Posted Nov 16, 2020 - 08:53 UTC