Issues with Origin Pull from Private GCS Buckets
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 01:05 UTC
Monitoring
We are aware of an issue that caused StrikeTracker sites with a primary origin using a private GCS bucket to experience origin pull failures. This issue is resolved and we will be producing a full RFO with details around the incident
Posted Mar 05, 2021 - 00:29 UTC