Highwinds Cloud Storage: Intermittent connectivity issue
Incident Report for StackPath
Resolved
This incident has been fully resolved.
Posted Jul 05, 2020 - 00:00 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 04, 2020 - 22:41 UTC
Identified
Our engineers have managed to identify the root cause, and working towards implementing a permanent fix to this issue. We will provide another update shortly.
Posted Jul 04, 2020 - 22:29 UTC
Investigating
We are currently investigating an issue with HCS service that may result in intermittent timeouts and client connections being dropped. We will provide more details of it as we move towards resolution.
Posted Jul 04, 2020 - 22:03 UTC