Degraded Performance: Milan PoP
Incident Report for StackPath
Resolved
The pop has been returned to service after our engineers verified that all components were fully operational. This incident has been resolved.
Posted Jul 23, 2018 - 09:36 UTC
Update
Our ML POP is still out of service and we are routing all traffic to the next closest location. Our system engineers and developers are actively working on resolving this issue.
Posted Jul 18, 2018 - 18:33 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Milan PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 10, 2018 - 20:07 UTC
This incident affected: Europe, Middle East, Africa (ML - Milan, Italy).