HCS: Delay and Unavailability in EU Cluster
Incident Report for StackPath
Resolved
We have resolved the hardware issue impacting the HCS EU cluster.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 04, 2019 - 00:55 UTC
Monitoring
We have resolved the hardware issue impacting the HCS EU cluster and are monitoring systems to ensure they remain stable.
Posted Jul 03, 2019 - 21:51 UTC
Update
Additional tests are ongoing at this time. We will provide further updates once available.
Posted Jul 03, 2019 - 19:34 UTC
Update
The hardware issue has been isolated. Further tests are being run on the host at this time.
Posted Jul 03, 2019 - 17:34 UTC
Update
Our engineers are continuously working towards the resolution of this matter.
Posted Jul 03, 2019 - 15:18 UTC
Identified
Engineers are addressing a host hardware issue in the HCS EU cluster. Please expect access delays and intermittent unavailability while they work on resolving this as soon as possible.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 03, 2019 - 13:00 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS)).