Purge delays
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 00:29 UTC
Monitoring
Our engineers have implemented a fix for these purge delays, which have resolved the issue. We are monitoring purges to ensure there are no further issues.
Posted Apr 17, 2019 - 22:46 UTC
Identified
We are still investigating problems with purging delays on the platform. This has no impact on other parts of the infrastructure.
Posted Apr 17, 2019 - 20:31 UTC
Monitoring
The Stackpath team has applied a fix for the issue and we're currently monitoring the results.
Posted Apr 17, 2019 - 20:06 UTC
Investigating
We are currently investigating purge delays with our platform, our engineering team is working to resolve the issue in timely manner.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Apr 17, 2019 - 19:23 UTC
This incident affected: Systems (Purge and Provisioning).