Control Panel Login Attempts Failing
Incident Report for StackPath
Resolved
The implemented fix has proven to be stable and has restored functionality to our authentication system.

If you have any questions, please reach out to our Support team at hi@stackpath.com or via live chat.
Posted Mar 25, 2020 - 19:00 UTC
Monitoring
Our Development team has implemented a fix with our authentication provider, and we are monitoring the results.
Posted Mar 25, 2020 - 16:43 UTC
Identified
We have identified an issue with our third-party authentication provider, and our Development team is working with them to correct it.
Posted Mar 25, 2020 - 15:36 UTC
Investigating
We are currently investigating an issue with authentication in the StackPath Control Panel that is preventing logins.
Posted Mar 25, 2020 - 15:16 UTC
This incident affected: Systems (control.stackpath.com).