Increased errors with authentications to SP portal.
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 00:00 UTC
Monitoring
We have now restored the services. We are continuing to closely watch the stability and performance. We will now be moving to hourly updates.
Posted Apr 20, 2021 - 21:49 UTC
Update
We are continuing to work on restoring services for our outage. We can communicate that users who are logged in are not impacted by this incident. We are continuing with all efforts to fully restore services for all customers.
Posted Apr 20, 2021 - 20:54 UTC
Update
We are continuing to work on restoring services as quickly as possible. As soon as we have an ETA for the restoration of services, we will update our status.
Posted Apr 20, 2021 - 19:41 UTC
Update
We are continuing to work on this incident and we are also looking into ways to reduce the impact this is generating. At this time, we are still unclear as to the root cause of the issue. We understand that this is causing a significant impact on your business, and we thank you for your patience. We are doing everything we can to restore service.
Posted Apr 20, 2021 - 17:49 UTC
Investigating
StackPath is currently experiencing issues with increased error rate with users logins to the portal . We are working to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 20, 2021 - 16:11 UTC
This incident affected: Systems (control.stackpath.com).