Highwinds Cloud Storage: Timeout issues in IAD
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 23:00 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 15, 2020 - 18:12 UTC
Investigating
We are currently investigating issues with performance of HCS service in IAD region. We will provide more updates as we move towards resolution.
Posted Jul 15, 2020 - 17:01 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS)).