FreeSSL service interrupted
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 00:24 UTC
Investigating
We have discovered issue with services in charge of providing FreeSSL certificates to our customers. CDN traffic for sites that use FreeSSL certificates should not be impacted, but users may be unable to generate new certificates or renew existing ones. We are actively investigating this, and will continue to provide updates as we move towards resolution.
Posted Jan 12, 2020 - 10:24 UTC
This incident affected: Systems (control.stackpath.com).