Degraded Performance: Sao Paulo PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 19:08 UTC
Identified
The issue has been identified to be related to one of our peers in the region. We are currently working with them in order to resolve this incident as soon as possible.
Posted Apr 14, 2021 - 18:12 UTC
Investigating
We are currently experiencing degraded performance on our SP3 PoP. Customers may experience increased download times and timeouts. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 14, 2021 - 16:09 UTC
This incident affected: South America (SP - São Paulo, Brazil).