Edge Compute | IAD | Unable to provision new instances
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 23:24 UTC
Update
Our engineers have narrowed the impacted scope of the issue down to IAD SP-4 and SP-5 instances. SP-1, SP-2, SP-3 instances are available, but may have some degradation in performance.
Posted Sep 09, 2021 - 20:00 UTC
Update
Our engineers continue to work on a fix for this issue. We will provide more updates as they become available.
Posted Sep 09, 2021 - 16:19 UTC
Identified
Engineers are currently investigating an issue provisioning new container workloads and virtual machines in IAD POP. Existing container workloads and virtual machines are expected to continue normal functionality. We will provide more updates as they become available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Sep 09, 2021 - 14:07 UTC
This incident affected: Systems (Edge Computing - Containers).