Degraded Performance: Dallas POP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 06:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2018 - 06:14 UTC
Identified
We are currently experiencing degraded performance and provisioning issues on our Dallas PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 10, 2018 - 03:45 UTC
This incident affected: North America (DA - Dallas, TX, United States).