WAF incident
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted May 04, 2021 - 19:33 UTC
Monitoring
Stackpath engineers are aware of an incident that affected WAF service between 13:37 - 14:17 UTC. Due to misconfiguration WAF was working in a bypass mode for around 40minutes. The StackPath WAF continues to operate normally after the event. Our engineers are still investigating the root cause for this incident.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted May 04, 2021 - 16:24 UTC
This incident affected: Systems (WAF).