Highwinds Cloud Storage: Intermittent connectivity issue in US
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 13:18 UTC
Identified
Our engineers have managed to identify the root cause, and are working towards implementing a permanent fix to this issue.
Posted Nov 14, 2020 - 11:20 UTC
Investigating
We are currently investigating an issue with HCS service that may result in intermittent timeouts and client connections being dropped in the PHX region. We will provide more details of it as we move towards resolution.

If you have issues or questions please email us at hi@stackpath.com for more information.
Posted Nov 14, 2020 - 09:10 UTC
This incident affected: Systems (Highwinds.com).