StackPath and Highwinds Status
Monitoring - Last year, we announced through a series of emails starting in July that StackPath has made the decision to end-of-life our Highwinds CDN, StackPath CDN, and StackPath WAF product lines. We are now focusing exclusively on maturing, maintaining, and perfecting our compute offering at the Internet’s edge.

As of today, we have discontinued the the StackPath CDN, WAF, and Serverless products.

Retiring Products:

StackPath CDN: This service, along with related features such as raw logs, serverless scripting, log streaming, image optimization, and Edge SSL, will no longer be available after the end-of-life date.

StackPath WAF: The professional services and log streaming associated with StackPath WAF will also be discontinued.

Highwinds CDN: This product line, including Striketracker Portal, Origin Shield, GCS Object Storage, raw logs, and log streaming, will be retired on April 12, 2024.

Please note that any data associated with these products will no longer be accessible after the end-of-life date. StackPath/Highwinds will not be able to retrieve past configuration data or stored data in GCS after the end-of-life date. All charges incurred through the respective end-of-life dates will be invoiced.

For more information, please refer to this article:
https://support.stackpath.com/hc/en-us/articles/19351285961371-2023-Retiring-Products-What-You-Need-to-Know

Mar 28, 2024 - 18:51 UTC
Update - Our regional transit service provider has successfully restored traffic to the affected network paths. We are actively monitoring the situation to ensure stability and optimal performance.

Customers may experience intermittent issues as our regional provider addresses a subsea cable cut. Further updates will be provided as the situation progresses.

Mar 22, 2024 - 06:53 UTC
Update - Our regional transit service provider is currently facing a major outage impacting the Dubai Pop and is actively addressing the issue.
Customers may encounter timeouts on their workloads and high latency in Dubai.
Further updates will be provided as soon as more details become available.

Mar 22, 2024 - 04:43 UTC
Update - Our regional transit provider has detected a subsea cable cut, which is causing elevated latency, the regional provider is working on the issue. We will provide further updates as the work is being conducted.
Mar 18, 2024 - 14:43 UTC
Identified - StackPath detected a regional transit issue, and we are working with our transit providers in the region to implement a fix.
We will provide an update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com.

Mar 08, 2024 - 17:08 UTC
Asia Operational
TK - Tokyo, Japan Operational
SI - Singapore, Singapore Operational
HK - Hong Kong, China Operational
OS - Osaka, Japan Operational
MB - Mumbai, India Operational
ND - Delhi, India Operational
MD - Chennai, India Operational
North America Operational
AT - Atlanta, GA, United States Operational
CH - Chicago, IL, United States Operational
DA - Dallas, TX, United States Operational
DC - Washington, DC, United States Operational
DE - Denver, CO, United States Operational
LA - Los Angeles, CA, United States Operational
MI - Miami, FL, United States Operational
NY - New York, NY, United States Operational
PH - Phoenix, AZ, United States Operational
SE - Seattle, WA, United States Operational
SF - San Francisco, CA, United States Operational
SJ - San Jose, CA, United States Operational
TR - Toronto, Canada Operational
NA - Highwinds Cloud Storage Operational
ST - St. Louis, MO, United States Operational
BS - Boston, MA, United States Operational
DT - Detroit, MI, United States Operational
MP - Minneapolis, MN, United States Operational
MF - Mcallen, TX United States Operational
ME - Merrifield, VA, United States Operational
OM - Omaha, NE, United States Operational
NO - New Orleans, LA, United States Operational
WI- Wichita, KS, United States Operational
PN - Pensacola, FL, United States Operational
OK - Oklahoma City , OC , United States Operational
Europe, Middle East, Africa Degraded Performance
AM - Amsterdam, The Netherlands Operational
FR - Frankfurt, Germany Operational
JB - Johannesburg, South Africa Operational
LO - London, United Kingdom Operational
MA - Madrid, Spain Operational
ML - Milan, Italy Operational
MR - Marseilles, France Operational
PA - Paris, France Operational
SK - Stockholm, Sweden Operational
WA - Warsaw, Poland Operational
EU - Highwinds Cloud Storage Operational
DB - Dubai, United Arab Emirates Degraded Performance
MC - Manchester, United Kingdom Operational
DU - Dublin, Ireland Operational
Oceania Operational
ME - Melbourne, Australia Operational
SY - Sydney, Australia Operational
South America Operational
SP - São Paulo, Brazil Operational
Systems Major Outage
Billing Operational
striketracker.highwinds.com Operational
StrikeTracker API Operational
Ticketing System Operational
Highwinds.com Operational
Purge and Provisioning Major Outage
control.stackpath.com Operational
DNS Operational
WAF Major Outage
Monitoring Operational
Serverless Scripting Major Outage
Edge Computing - VMs Operational
Edge Computing - Containers Operational
Edge Computing - IPv4 Operational
Edge Computing - IPv6 Operational
Edge Computing - L3/L4 DDos Operational
Object Storage - US-East Operational
Object Storage - US-West Operational
Object Storage - EU-Central Operational
Raw Logs Operational
Object Storage - Provisioning Operational
Help Center Operational
CDN Major Outage
SSL Major Outage
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

Unresolved incident: StackPath | CDN, WAF, and Serverless End of Life.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

Unresolved incident: Major Outage: Dubai PoP.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.