Degraded Performance: Frankfurt PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 19:21 UTC
Monitoring
Engineers have been able to implement a fix and return Frankfurt to full operation. We will be monitoring the PoP for any further issues.
Posted Jan 18, 2021 - 18:27 UTC
Update
Engineers are continuing efforts to restore service in Frankfurt.
Posted Jan 18, 2021 - 17:15 UTC
Identified
Engineers have identified the root cause and are working on recovering the PoP now. Additional updates will be provided as soon as they become available.
Posted Jan 18, 2021 - 15:02 UTC
Investigating
We are currently experiencing degraded performance in our Frankfurt PoP. We will update our status page as soon as more information becomes available.

Traffic are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com / support@highwinds.com or phone at 1-800-570-2253.
Posted Jan 18, 2021 - 14:11 UTC
This incident affected: Europe, Middle East, Africa (FR - Frankfurt, Germany).