SP 2.0 Control Panel Issue
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 07:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 19:38 UTC
Update
Engineers are continuing to monitor the results to ensure control panel stability.
Posted Apr 08, 2021 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 08:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 07:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 04:27 UTC
Investigating
StackPath Engineers are currently investigating the degraded performance in StackPath 2.0 preventing customers from accessing the Control Panel. We will continue to provide updates as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com / support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 08, 2021 - 00:50 UTC
This incident affected: Systems (control.stackpath.com).