Highwinds Cloud Storage: Intermittent connectivity issue in EU
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 18:56 UTC
Monitoring
Customers trying to connect to HCS in EU may have experienced login issues between 17:39 UTC - 17:59 UTC. We've resolved the login issues for this incident and we are monitoring the situation.
Posted Jul 17, 2020 - 18:06 UTC
This incident affected: Systems (Highwinds Cloud Storage (HCS)).