Degraded Performance: ATL
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 16:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 14:15 UTC
Identified
We are currently experiencing degraded performance on our Atlanta PoP due to one switch that went down. We will update our status page as soon as more information becomes available.



If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Feb 17, 2021 - 12:38 UTC
This incident affected: North America (AT - Atlanta, GA, United States).