Degraded Performance - Warsaw PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 00:43 UTC
Update
Engineers are continuing to monitor the performance of the Warsaw PoP. Will provide additional updates as soon as they become available.
Posted Jul 11, 2021 - 20:10 UTC
Monitoring
Maintenance has been completed and a patch has been implemented to improve performance.

We are currently monitoring the results of the patch. We appreciate your continued patience.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253
Posted Jul 09, 2021 - 03:48 UTC
Update
Engineers are continuing efforts towards a fix for this. We will be looking to perform a maintenance to apply changes that should improve performance. This is currently scheduled for the following:

Start: 08/Jul/2021 2200 UTC
End: 09/Jul/2021 0100 UTC
Posted Jul 08, 2021 - 17:42 UTC
Update
Today at 1545 UTC, engineers executed a maintenance to help narrow the variables involved in this ongoing issue. There is no ETR at this time.
Posted Jul 07, 2021 - 17:53 UTC
Update
Engineers have further isolated the issue and are currently pulling in additional resources to move closer towards a fix. There are no estimated time to resolution.
Posted Jul 06, 2021 - 17:30 UTC
Update
Engineers have been working on a fix that is currently being tested. There is still no estimated time to recovery.
Posted Jul 05, 2021 - 13:34 UTC
Update
Engineers are continuing to work on a fix for this matter.
Posted Jul 04, 2021 - 20:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2021 - 16:55 UTC
Update
Our Engineers are still working on a fix on this issue.

Further details will be provided as soon as there are new updates.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jul 01, 2021 - 20:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2021 - 16:01 UTC
Update
Engineers are continuing work on resolving this matter.

Further updates will be provided as soon as they become available. We appreciate your continued patience.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253
Posted Jun 30, 2021 - 13:21 UTC
Update
Our engineers are still working to fix the underlying issues. We have deployed another patch to improve the performance on the PoP

We will be providing further updates as there is progress being made.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-225
Posted Jun 27, 2021 - 15:26 UTC
Update
Our engineers are continuously working to fix the underlying issues. We will be providing further updates as there is progress being made.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-225
Posted Jun 26, 2021 - 17:57 UTC
Update
Our engineers have successfully deployed the network patch update in Warsaw. However we are still observing some underlying issues in Warsaw that our engineering are working to fix.

Further details will be provided as soon as there are new updates.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 25, 2021 - 14:40 UTC
Identified
Our engineers are working to deploy a network patch update in Warsaw POP at approximately 2021-06-25 04:00 UTC, the patch rollout will take up to 30 minutes and we do anticipate connection timeouts for IPV6 requests last up to 1 minute.

Further details will be provided as soon as there are new updates.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 24, 2021 - 17:24 UTC
Update
Our Engineers are continuously working to mitigate and narrow down the issue and investigating the root cause of it all.

We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 23, 2021 - 23:44 UTC
Update
We are currently working on a fix for the issue.

In the meantime, partial traffic is being rerouted to the nearest PoP's to help mitigate impact.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 22, 2021 - 14:42 UTC
Investigating
We are currently investigating degraded performance on our Warsaw PoP.

We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Jun 22, 2021 - 14:10 UTC
This incident affected: Europe, Middle East, Africa (WA - Warsaw, Poland).