Degraded Performance: London Pop
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 02:33 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 01:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 01:16 UTC
Update
We are continuing to investigate and have taken steps to minimize the impact as much as possible to customers delivering CDN in our London PoP. We will update as soon as more information is available.
Posted Apr 05, 2020 - 21:56 UTC
Update
Out team is continuing to investigate the degraded performance some customers are experiencing in the London PoP. The impact is not PoP wide and is only impacting a small subset of customers. We are working to mitigate this impact as quickly as possible and will update as soon as more information is available.
Posted Apr 05, 2020 - 19:13 UTC
Identified
We are currently experiencing degraded performance and traffic delays in our London POP.
Engineers are working on mitigating and further updates will follow as we progress.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at (800) 570-2253.
Posted Apr 05, 2020 - 17:36 UTC
This incident affected: Europe, Middle East, Africa (LO - London, United Kingdom).