Degraded Performance: Edge Compute - Dubai
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 19:58 UTC
Update
StackPath had previously identified degraded network performance for Edge Compute workloads in our Dubai PoP. StackPath has received updates from our third-party network provider that they have temporarily minimized the issues causing the degradation. A permanent fix is scheduled tentatively for March 30th. StackPath will provide further updates as information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Mar 06, 2023 - 19:55 UTC
Monitoring
StackPath had previously identified degraded network performance for Edge Compute workloads in our Dubai PoP. StackPath has observed a decrease in overall packet loss and is working with the 3rd party to confirm the same. We will notify here once we are all clear of this issue.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 28, 2023 - 21:50 UTC
Update
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. At this time Stackpath is continuing to work with the upstream provider to resolve the current issue. Stackpath is also pursuing additional providers to augment the existing network in the mean time. There is currently no ETR and we will provide more information as it becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 21, 2023 - 19:09 UTC
Update
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. Issues have been identified within an upstream provider network. Stackpath is continuing to work with the network provider towards a resolution. We will provide more information as it becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 17, 2023 - 18:43 UTC
Update
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. Work with the network provider was completed as scheduled. However, upon completion the degraded performance was still being experienced. Additional investigation is required at this time. We will provider further updates as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 16, 2023 - 21:42 UTC
Update
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. Work with the network provider is now scheduled on February 16th, 2023 at 1500UTC to resolve this issue. Update will be posted when the work has been completed and verified.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 15, 2023 - 19:29 UTC
Update
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. We are working with the network provider to resolve this issue and will provide an update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 08, 2023 - 12:05 UTC
Identified
StackPath has identified degraded network performance for Edge Compute workloads in our Dubai PoP. We are working with the network provider to resolve this issue and will provide an update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Feb 07, 2023 - 15:43 UTC
This incident affected: Europe, Middle East, Africa (DB - Dubai, United Arab Emirates) and Systems (Edge Computing - IPv4, Edge Computing - IPv6).