Degraded Performance: Madrid PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 11:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2020 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2020 - 07:31 UTC
Identified
We are currently experiencing degraded performance in our Madrid PoP due to a problematic switch. This device has been removed from service and customer traffic is being rerouted.
We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Europe - MA - Madrid, Spain
Posted Aug 01, 2020 - 04:06 UTC
This incident affected: Europe, Middle East, Africa (MA - Madrid, Spain).