Degraded Performance: San Jose PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 03:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2018 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2018 - 22:08 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our San Jose PoP. We will update our status page as soon as more information becomes available.

While this PoP is out of the production rotation we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Sep 19, 2018 - 21:34 UTC
This incident affected: North America (SJ - San Jose, CA, United States).