Frankfurt Performance Degradation
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 01:36 UTC
Monitoring
A fix has been implemented and we are currently monitoring the PoP health.
Posted Apr 18, 2019 - 00:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2019 - 20:55 UTC
Investigating
We are currently experiencing degraded performance issues on our Frankfurt PoP. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Apr 17, 2019 - 20:29 UTC
This incident affected: Europe, Middle East, Africa (FR - Frankfurt, Germany).