Degrade Performance: Milan PoP
Incident Report for StackPath
Resolved
“This incident, which would have caused some connections to Edges in the Milan PoP to fail, has been resolved.“
Posted Jul 28, 2020 - 02:40 UTC
Monitoring
An invalid route has been cleared and proper routing to our Milan PoP has been restored. We will continue to monitor the results.
Posted Jul 28, 2020 - 01:14 UTC
Investigating
We are currently experiencing degraded performance in our Milan PoP due to packet routing issues. We have raised our Network Engineering team to investigate the issue. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253.
Posted Jul 28, 2020 - 00:56 UTC
This incident affected: Europe, Middle East, Africa (ML - Milan, Italy).