Gap in Analytics
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 15:28 UTC
Identified
The issue has been identified and we're working on resolving it. Upon inspection the data that is currently missing is for a brief 30 minute window, nevertheless we're working on restoring the data.
Posted Nov 28, 2019 - 22:24 UTC
Investigating
We are investigating a gap in analytics data.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at +1 (323) 313-1206.
Posted Nov 28, 2019 - 15:17 UTC
This incident affected: Systems (striketracker.highwinds.com).