Degraded Performance: Object storage US-West
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 22:13 UTC
Monitoring
The US-WEST region continues to operate at the current transfer rates. No further changes are scheduled through the weekend.
Posted Oct 14, 2019 - 08:18 UTC
Update
Engineers are continuing to monitor the system with restricted ingest rates which we expect to maintain through the night.
Posted Oct 13, 2019 - 00:03 UTC
Investigating
We are currently seeing degraded performance on some files in Object Storage for US-WEST region. We are investigating the cause at this time. Please continue to subscribe to the status page for updates.

If you have any additional questions you can reach out to support via live chat or at hi@stackpath.com.
Posted Oct 12, 2019 - 15:42 UTC
This incident affected: Systems (Object Storage - US-West).