Purging and provisioning delays
Incident Report for StackPath
Resolved
The issue has been resolved. Thank you all for your patience.
Posted 4 months ago. Jun 18, 2018 - 18:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 18, 2018 - 16:28 UTC
Identified
We are currently experiencing issues with purge requests and uploading new configuration in Striketracker.

If you have questions, our Support team is available 24/7 through email at support@highwinds.com or phone at 1-800-570-2253
Posted 4 months ago. Jun 18, 2018 - 14:27 UTC
This incident affected: Systems (Purge and Provisioning).