Degraded Performance: Madrid PoP
Incident Report for StackPath
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 13:10 UTC
Identified
The issue has been resolved.
Posted Nov 18, 2021 - 11:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 11:39 UTC
Identified
We are aware of the connection timeouts in our Madrid PoP and our engineers are working on mitigating the issue. We will post updates as we move towards resolution.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted Nov 18, 2021 - 10:43 UTC
This incident affected: Europe (MA - Madrid, Spain).